Exception thrown

The Facebook SDK requires PHP version 5.4 or higher.